よくあるご質問

データのバックアップ方法を教えてください。

GRCのデータをバックアップするには次のような方法があります。

GRCの自動バックアップ機能を利用する方法:
GRCのメニュー [オプション]-[自動バックアップ] を利用しますと、 その日の最初の順位チェック完了時に、GRCの全データを指定したフォルダに自動バックアップすることができます。 1つのバックアップファイルに全データが記録されますが、万が一のバックアップファイル破損に備えて直近数日分が残されます。 バックアップファイルは、[ファイル]-[データの引越し]-[(他のPCから)インポート] によって 読み込むことができます。

バックアップファイルを手動で保存する方法:
GRCのメニュー [ファイル]-[バックアップ] でGRCのその時点のデータをバックアップすることができます。 項目の削除など、重要な変更を行なう前に、万が一の操作ミスに備えてバックアップをとるときなどに便利です。 バックアップファイルの保存先はGRCのメニュー [オプション]-[自動バックアップ] 機能と共通です。 保存したファイルは [ファイル]-[データの引越し]-[(他のPCから)インポート] によって読み込むことができます。

引越しデータファイルを手動で保存する方法:
GRCのメニュー [ファイル]-[データの引越し]-[(他のPCへ)エクスポート] にてGRCのデータを1つのファイルに保存することができます。 保存先フォルダは自分で指定することができます。 保存したファイルは [ファイル]-[データの引越し]-[(他のPCから)インポート] によって読み込むことができます。

データフォルダをバックアップする方法:
市販のバックアップソフトなどを用いてGRCのデータフォルダを直接バックアップする方法です。 GRCのメニュー [ヘルプ]-[データフォルダ] を選択すると表示されるデータフォルダ内の user_data というフォルダをバックアップしてください。 grc_work というフォルダはバックアップ不要です。 バックアップしたフォルダからデータを復帰する場合は、[ヘルプ]-[データフォルダ] を選択し、 「データフォルダのインポート」ボタンをクリックしてください。

ご注意: これらの方法ではライセンスキーはバックアップされません。 ライセンスキーについては別途保管してください。